X Box One October 2020 Update bricked my OG One, help?

My original X Box One was offline for about a week and a half waiting for a new power supply to arrive. When I hooked it up on Monday the 26th, a mandatory update was displayed. I started the update and it gets to about the 72% mark of the install portion (3rd stage) and then I get the "Something went wrong" screen with system error: E100 0000070C 8B05000F.

I am presented with multiple options per this Troubleshooting guide:
X Box Troubleshoot System Updates
However, none seem to work for me. Restarted, reset, restored (both options), offline update through USB; it keeps resuming the update at the same point and failing. Occasionally I get a E101 error, but it is still stuck in a loop.

Microsoft tech chat made me go through the same steps and then told me there was nothing they could do and to start a service ticket. Not a great option for something that will start at 150+ dollars for my out of warranty device.

Now, as of this morning, the replacement power supply has stopped working. It was a very cheaply made knockoff. It was about a quarter of the weight of the original power supply and felt like it would fail after a day, lol. This is being returned, but I am unsure about the quality of 95% of the replacement ones on Amazon. Not sure I want to spring the 60-100 dollars for an official MS one or just take a chance on another cheap one.

Would a power supply keep this update from installing properly?

Has anyone gotten their X Box One out of this vicious "update" loop?

I guess my options are:
- take a chance on another cheap power supply and hope the update not being able to install is due to the ps (grasping at straws here)?
- spending more money for an official Microsoft Power Supply and again hope the update works.
- buying a new One S (more money, yeah).
- waiting, who knows how long, for a Series X or S (the most money).

I do have a One X in the Living Room and the OG was in another room for multiplayer games and Netflix mainly, but I have gotten quite used to having both and I am in this current quandary.

Your thoughts?

Thank you in advance.

Mark

P.S. Was not sure this should have been posted in the Console forums. Most posts there seemed to be game oriented.

I literally have an an official OG power supply that works and is just gathering dust. I was just going to thriftstore, but I'll send it to you free, just pay for shipping.

Holy Wow. That sounds good. Let me figure out how to message you and we can work out details.

Mark

sparkie13 wrote:

Holy Wow. That sounds good. Let me figure out how to message you and we can work out details.

Mark

Click my name, then click send a private message:)

IMAGE(https://a.thumbs.redditmedia.com/PFNFL3rB9PJhXf20.png)