Conan Exiles - Crush Your Enemies, See them driven before you!

new patch it out, pretty nice so far. when i loaded in the game all the buildings were there immediately.

I like the yog food as food because I can just carry that and junk all other foods, they just aren't worth the encumbrance. It also doesn't require fuel to prepare which saves on time farming that.

The broken water skin kinda sucks in the patch.

Whorhay wrote:

The broken water skin kinda sucks in the patch.

yes it does.

couple other things i noticed:
- bodies seem to be disappearing more. today alone i lost two full sets of weapons/armor

- if you learned a religion it reset, you have to go back and see each of the trainers

- alligators are spawning back immediately. for example i killed an alligator near it's spawn point and another one appeared immediately when it died and attacked me, and on and on. i killed 8-9 before i just had to run away.

- rocknoses are putting out a lot more brimstone now. i'm guessing this is on the same multiplier that bark is that they just upped.

I just picked this up and started playing a solo game last night. When building structures the foundations wouldn't display before placing them, no see-through glowy outline to know where it was going to be placed. That led to some problems. I noticed in all the videos that when people were building they were in 3rd person mode while I had been in 1st, would that make a difference or was I just bugged? The walls would show before placing but not the floors. I also had the game crash twice, once during the intro cinematic and another time while I was about to get murdered by an ostrich. At least I had set my game to not drop anything on death. That's a plus.

I play in 1st person and the foundations show up before placing them. Not sure why you are not seeing them. Take a screenshot next time.

It's a bug that came with the new patch. I'm sure we'll see an update today hotfixing that issue.

some other FYIs i noticed

- looks like they put in all the enemy knockbacks, so you can't go out with just weapons and tear through stuff anymore. if you don't have at least medium armor it's a lot harder to kill alligators and rocknoses, etc

- seems like stamina goes down faster and is really tied to encumbrance, you sprint at 99% capacity it will go down very fast

- seems like you need to eat/drink more often

I've had crocodiles do the instant never ending respawn trick before the patch so not sure that is new.

Just got it. Who's got the server info? Is there room?

My son and I have now put over a half dozen hours into this and man have we had some funky moments.

We're playing in single player/co-op mode hosted by my machine. Because of that his character is basically tethered to me and if I get too far away I start to drag his character and if he gets stuck behind a rock or wall, then it just goes to a load screen for him and teleports him to me. I'm also his spawn point. If he dies he just re-spawns on me and we keep going. If I die, though, then we both are transported back to the bed I'm bound to. The tether is a decent distance but on one of the larger islands in the river to the south he still can't walk to the other end of the island unless I follow. That's made for a good bit of frustration.

We've also had tons of bugs. Weapons disappearing from the toolbar and inventory mid-fight, thralls bugging out if we move them (as in their icon becomes a bright pink square with something like "invalid" in bright white type on it, and it can no longer be used), we get stuck in the roof of the house every time we respawn and just have to wait until it resets us, dying when stamina drops to zero even when health is at full, and of course numerous instances of mobs getting stuck on the terrain or spawning directly on top of you. In one instance we were walking along an empty stretch in the hills and suddenly 6 hyenas spawned around us. That was... fun.
Our favorite bug happened whenever you "knocked out" a hyena with the truncheon. The hyena would follow you around like a pet with the rear half of the body and legs walking like normal while the entire front turned into crazy spaghetti monster hyena. I think my son almost hyperventilated he was laughing so hard at it and he just kept doing it. At one point he had 3 of these monstrosities following him around.

But, in the plus column, they fixed my ability to refill waterskins and now I get the highlight display when trying to place building pieces. That makes things much easier. We've also had a couple of straight up crashes to desktop so you certainly get the "early in development" vibe despite so many other aspects that seem well into a game's development like the fairly robust tech tree and all the landmarks and dungeons around the map.

I'm having fun with the game but I think I'd have pulled my hair out if I was on a normal server and couldn't keep all my items on death or reset my skills at a whim.

Toddland wrote:

Just got it. Who's got the server info? Is there room?

I would like to join also if there is a server?

armedbushido wrote:
Toddland wrote:

Just got it. Who's got the server info? Is there room?

I would like to join also if there is a server?

server is called GWJ

i'll DM password

I tooled around a bit last night to get my bearings. I ended up jumping into someone's domicile near the end of the session to avoid getting eaten by an alligator. so if you see me there, apologies!

For the past couple days my son has been unable to join my single player/co-op game like he had been doing because reasons, apparently? Forums show this bug just kind of comes and goes and has since the game launched in early access. Because of that, would you guys be okay with he and I possibly just setting up shop in some little corner of the GWJ server?

There's plenty of little corners available for people to setup in. When I'm on, there are frequently just a few of us around.

I decided to dip my toes into this as well. I would appreciate the pw.

I could not see the server in the game, so I used the IP you provided in the Curse channel, Kazar. That worked yesterday. Today I cannot seem to connect at all. Any suggestions?

The server restarts every hour to update when nobody is connected. it could have been in that state. When that happens, wait 15 minutes and try again.

I seem to have narrowed down a problem to the game server screen.

When I enter the server browser screen, in game, it seems to kill my DNS lookup ability. Which means that I cannot open any new network connections. This is why I often don't end up seeing anything on the server list. It also explains why I can't use direct connect from that screen either.

After looking this up online, one plausible explanation was that steam pings many servers in parallel to get their status, and if it does this too much, some older/cheaper routers will crash. I did find the setting in steam that controls this number. I did lower it (but not to the lowest number yet), and the problem persists. I also do not have this problem with any other game, or when asking Steam to look up servers itself. Only when done from within the game. So the jury is still out on whether this is the root of my problem or not.

Separately, when listing servers in the Steam server browser, I could not get GWJ server to show up. Some 100+ servers were listed but GWJ server was not, and adding it manually to my favourites claimed that connection could not be established to the server. I'm not quite sure what's going on there.

Adding +connection string to the startup of the game allowed me to finally connect. But this method does not allow me to then play on my local server.

There are over 2k servers that show up when I look in that list. I switched to use the +connect so I didn't have to deal with that anymore.

MoonDragon wrote:

Adding +connection string to the startup of the game allowed me to finally connect. But this method does not allow me to then play on my local server.

You can always remove it when you want to play on a local server, or even create a bat file that launches conan with this connect string leaving the steam way to be for local connections. I think once in game you can quit to main menu too.

kazar wrote:

There are over 2k servers that show up when I look in that list. I switched to use the +connect so I didn't have to deal with that anymore.

MoonDragon wrote:

Adding +connection string to the startup of the game allowed me to finally connect. But this method does not allow me to then play on my local server.

You can always remove it when you want to play on a local server, or even create a bat file that launches conan with this connect string leaving the steam way to be for local connections. I think once in game you can quit to main menu too.

i do it in Steam from the View->Servers screen. Add the server directly there to Favorites and you can launch the game right to the server you want. I've got the GWJ server and a local server listed.

14Gb patch dropped a few hours ago.

Could I also get a DM with the Server password?

Thanks

Yikes... I've been just reading the reddit/steam forums for the game, and it seems that the last patch introduced a feature that was not yet ready: placeables decay. It promptly decayed all buildings/structures in the world into dust.

There are instructions on how to roll the server database back to pre-patch version.

MoonDragon wrote:

Yikes... I've been just reading the reddit/steam forums for the game, and it seems that the last patch introduced a feature that was not yet ready: placeables decay. It promptly decayed all buildings/structures in the world into dust.

There are instructions on how to roll the server database back to pre-patch version.

You have link for instructions? I just mention about private servers nothing about official servers.

If I remember correctly there was a backup of a .db file made during an upgrade. You're supposed to delete the current database and replace it with the backup. Let me see if I can dig up where this was.

--Edit--
Here it is. Now that I read your post ranalin, I realize that this may not be the answer to your question.

MoonDragon wrote:

If I remember correctly there was a backup of a .db file made during an upgrade. You're supposed to delete the current database and replace it with the backup. Let me see if I can dig up where this was.

--Edit--
Here it is. Now that I read your post ranalin, I realize that this may not be the answer to your question.

Correct

I'm in game now doing a pass around all the spots i know of up north and about to make my way south. All those places seem to be good to go.

I think they already hot fixed the decay thing. I was at both of my bases today and only noticed one object that might have vanished from it. Although one of my playing buddies might have removed it as well.

So it seemed that only things that were affected were things that were not put down on foundations. Everything seems ok there's a lot of torches and campfires missing, but all the primary structures i knew about are still around.

I've seen youtubers put major things not on foundations like shrines and vaults... I'm sure they're livid right now!

There is a lot of frothing at the mouth going on, on Steam forums.