ARK: Survival Evolved - Catch All

Just seemed to download the 7.3GB..

Glad I don't own the Expansions, otherwise it would be bigger I think. XLG from the server says his Ark folder is now ~130GB. Jeeze.

Yep. I had to buy a new 500GB SSD just for ARK. It has nothing except ARK on it at the moment and has about 140GB worth of game, expansions, and mods.

So a major portion of their player base was cheating and that don't have the guts to ban everyone involved?

If you don't have the guts to ban everyone (which is almost understandable, Ark's cheating has been so ridiculous and widespread that people deciding they need to cheat to keep up with the cheaters is understandable, they were probably right) you can at least do a two week, non-wipe ban. Give the non-cheaters time to ravage the bases and enjoy life without enormous cheating overlords breathing down their necks. In two weeks they can come back in with the clothes on their backs and their characters with years of level-ups intact and rebuild and retake their ground.

This is why I stopped playing on any official servers after only a few weeks. It was stupidly obvious there were tons of cheaters.

There is a mod out of date on the server.

Should be on the way back up

There was an update needed for the server manager tools, which is why it didn't automatically catch the update being available.

So I was playing a little last night and the wyvern population is very high. Thus when I flew over the wyvern area I got hit with major lag. So be careful in those areas. getting hit with lag next to over ten wyverns is very scary.

Also, I put some turrets on top of the wyvern trap base. In order to help control the pet population. Did I say pet, I meant wyvern population.

If it's getting a little imbalanced, I can always fire a killallwilddinos command and let things repopulate?

I was going to leave it up to you, so if anything no rush.

I think a wild dino wipe would be good. There are hundreds of Mammoths in the snow area and the Wyverns are breeding like rabbits.

Miss you guys. Having fun I hope.

I never really played on any official servers. What was the exploit?

There are like 85 exploits in Arc, but the specific one that recently got attention was a bug that basically let people get admin access to the official servers. They could use that access to facilitate the behaviors that can happen in other exploits: teleporting, item duping, bypassing meshes, etc.

There are videos online of people doing many of these same things to demonstrate that, no, not all of these exploits are closed, even if one way of performing them was possibly closed.

IMAGE(https://steamuserimages-a.akamaihd.net/ugc/928175719547696807/74CDB9B58EC1838C7747F92B2BED92F33DBAA300/)

IMAGE(https://steamuserimages-a.akamaihd.net/ugc/928175719547696414/639DC3C89F629B472762907E831B3FD418073393/)

Sorry, the Wyvern population thing fell off my radar of things to do.

I've run a killallwilddinos on the Ragnarok server now. I can't currently log in to check that it actually did because I'm at work, but do let me know if you think the command didn't run and i'll log in when at home and do it from inside the game.

https://survivetheark.com/index.php?...

http://br34k.com/wyvern-issue-ragnar...

Apparently it has to do with the classic flyers mod. There are multiple reports so hopefully the mod maker will get it fixed soon. It hasn't caused an issue with performance from what I can see unless I try to fly close to the wyvern areas and my fps dips low but is stable.

Go to 25:00 in this video. This is what I saw on Sunday night. LOL.

https://www.youtube.com/watch?v=ET36...

I found an Argentavis named Red Danger. I don't know who it belongs to so I put it at the community center at the blue obelisk.

I'm trying to make some plant species X boxes and for some reason I can't place a species x seed in the S+ large crop box. If I have the plant box open and click on a seed to try to move it in I lag really bad and can't drop the seed in. Can someone else test this?

Sydhart wrote:

I'm trying to make some plant species X boxes and for some reason I can't place a species x seed in the S+ large crop box. If I have the plant box open and click on a seed to try to move it in I lag really bad and can't drop the seed in. Can someone else test this?

I logged in to try, but could not find any Species X seeds.

KEA_Lightning wrote:
Sydhart wrote:

I'm trying to make some plant species X boxes and for some reason I can't place a species x seed in the S+ large crop box. If I have the plant box open and click on a seed to try to move it in I lag really bad and can't drop the seed in. Can someone else test this?

I logged in to try, but could not find any Species X seeds.

They are in the middle fridge.

From another website with same problem.

"I think I may have an answer--at least I've been able to resolve this issue for me. I was scrolling through some settings and discovered this: AllowPlatformSaddleMultiFloor. I turned this on in game.ini: bAllowPlatformSaddleMultiFloors=true. When I rebuilt the Species X plant on my platforms, I was then able to access the plant's menu settings. Another person on my server was also able to build on a raft and Quetz platform, so it appears this has resolved our issue. I was looking at when this settings was rolled out, and it coincides with the timeframe the issues appeared for me. I hope this helps some of you out. Good luck."

Alright I'll take a look next pc session I have.

omni wrote:

Alright I'll take a look next pc session I have.

Omni, were you able to take a look at this setting?

Yep, should be in place now on both Ragnarok and The Center!

I hope it fixed my plant species x issue. If it did I'll have a way to trim the wyvern population a little easier!

Last I checked the wyvern population was back to normal. Just need to clear out all of the terrible level eggs still in the nest. The highest level I found was a level 66 egg.

Ok, it wasn't that setting.

I think it may be this: OverrideStructurePlatformPrevention=True

Added and restarted.