GWJ bugs, feature requests, and updates

bekkilyn wrote:

Are they really a problem or are we just making them into a problem?

I’m guilty of making a mountain out of a mole hill. With out the context for the “THIS” culture that existed pre-like implementation here, I can see how likes replaced something completely non productive with a mechanism that at least causes people to think about their witty one liners as opposed to a reductive thread of 15 people contributing four letters of “THIS”.

Appreciate the context!

The other fix for self-liking is just doing what reddit does - when a post is created, automatically contribute one like from the original poster, leaving them only the option of removing a like.

I largely agree that the "+1" and quoting someone else with "This" being the only addition to a post is mostly gone because of likes. If it goes away, we lose a simpler means of expressing agreement - and if a number of likes precludes you from adding to the discussion, then... I suppose, get over that, and make your contribution anyway? I don't think many of our discussions on these boards are exactly saturated with nuance.

Yeah, there are some out there, like people who repost popular things on reddit just to get their karma score up, who will get off on getting likes. If that's not actually creating problematic posts, though, I'm not sure where the problem is. We're video gamers - not-insignificant portion of playing video games is finding things that stroke our reward centers.

+1.

I like seeing that Like counter increasing on my posts, but do you know what I like even more? Seeing people quote or directly respond to my posts, with a well thought-out and carefully constructed response. Agreement, disagreement, alternative viewpoint, whatever - they're all good; I just like seeing a nice diversity in commentary.

The Like button removed a small portion of that, but it brought an ability for people to contribute in a different way that didn't exist before. It's worth keeping for that alone.

For the last while, I have noticed the GWJ Forums seem very laggy. (Only on this site). It takes a couple of seconds for a forum page to load. The buttons (post, preview) and hover menus don't work for a second or two after I go to use them.

Plus, posting in the Streamers with Jobs thread gives me an error that says:
"The website has encountered an error. Please try again later."

And if I try to PM Feegle, it gives an error as well.

Never mind got it!

While on my AT&T iPhone, every time I try to navigate to gamerswithjobs.com I get NSURLErrorDomain ("An SSL error has occurred...") in Firefox, and "Safari cannot open the page because the network connection was lost" in Safari - but only while in LTE. If I'm connected through wifi, it works fine. Other sites load fine in LTE.

This SO question mentions something about needing to support IPV6 on the web server.

merphle wrote:

While on my AT&T iPhone, every time I try to navigate to gamerswithjobs.com I get NSURLErrorDomain ("An SSL error has occurred...") in Firefox, and "Safari cannot open the page because the network connection was lost" in Safari - but only while in LTE. If I'm connected through wifi, it works fine. Other sites load fine in LTE.

This SO question mentions something about needing to support IPV6 on the web server.

Cannot reproduce. Works fine on AT&T iPhone 8 when connected to LTE in all three browsers (Safari, Chrome, and Firefox). May have been a temporary issue that has worked itself out since you posted.

It happens all the time for me, including right now. Maybe it's a geographic issue with Cloudflare?