GWJ bugs, feature requests, and updates

Oh, aren't you using Drupal to drive this place? (I don't remember for sure.) This might be an issue:

Millions of websites threatened by highly critical code-execution bug in Drupal

Malor wrote:

Oh, aren't you using Drupal to drive this place? (I don't remember for sure.) This might be an issue:

Millions of websites threatened by highly critical code-execution bug in Drupal

Don't worry, we're good I may be slow on new feature dev, but I drop everything for applicable security releases.

BTW, the Favorites star lit up correctly for me today. It seems to be working again.

doogiemac wrote:
Malor wrote:

Oh, aren't you using Drupal to drive this place? (I don't remember for sure.) This might be an issue:

Millions of websites threatened by highly critical code-execution bug in Drupal

Don't worry, we're good I may be slow on new feature dev, but I drop everything for applicable security releases.

As someone who owns a company that does design and development work, let me take a moment to thank Doggiemac not only for the general updates but this kind of this is so very important and a lot of full time organizations seem to have trouble staying on top of it.

Is quote not working for anyone else?
I noticed on mobile that clicking quote takes me to recent activity or something similar instead of quoting the post.

lunchbox12682 wrote:

Is quote not working for anyone else?
I noticed on mobile that clicking quote takes me to recent activity or something similar instead of quoting the post.

Seems fine on desktop.

Rykin wrote:
lunchbox12682 wrote:

Is quote not working for anyone else?
I noticed on mobile that clicking quote takes me to recent activity or something similar instead of quoting the post.

Seems fine on desktop.

I tried some more and it would seem I was fat fingering the tack icon. No idea how I did that and managed to skip over link. But that does fit with the rest of my day.

I am getting an error code 500 when I hit either post or preview after previewing edits to the top post of a thread. This is happening in Chrome on macOS. Only seems to happen on the top post in a thread I created.

Steps:
1. Hit edit on the top post of a thread.
2. Preview your edits.
3. Hit either Post or Preview to get error code 500.