[Help]Video Card Temp = 63C/140F !!!

Try using the Omega drivers. http://www.omegadrivers.net/

The guy who does them takes the nVidia drivers, removes the checks for laptops and does some additional tweaking. You can use them when dell is dirt slow in updating their drivers. They often work better than nVidias drivers, too.

Oh, I don't use Dell drivers. I use the nVidia ones. Just the most recent laptop ones for the Go/M series from vVidia are 167.51 and the newest non-mobile ones are 169.21 ( think those are the right numbers).

I haven't tried the Omega's since I was using a radeon 9800pro.

Cautious optimism.
Played last night with no issues on Stan's. I forget the maps, but they were all customs. Turbine, Corporation, some other one.
Good stuff. Medicked, Sniped, and Demoed with no issues, hiccups or artifacts.

SpeedFan still says I'm idling with my GPU at 55C and oddly, my RAM is 55+ at idle, too.
Maybe I need some dohickey that will crank my fans up higher more often.
I dunno.
Maybe I'll just get a new computer. I've been wanting to try Assassin's Creed, but doubt my system is strong enough.
And my son would flip his lid if he got to have a laptop like Mommy and Daddy.
We'll see how the cleaned out system goes and how the new job goes.

If the artifacts crop back up, I'll try Omega, and maybe RivaTuner(wasn't that the other app mentioned?), but for now, we'll see.

I have the E1705, which is just a 9400 with a new name if I remember correctly.

If you buy on a business account, you get the Inspiron 9400, home/consumer you get E170x. Or at least, you did when I got it.
I think they've moved the business lines to the Vostro name, which basically just means you don't have to run CCleaner when you get it.

If you boot into the Bios, hold F10, delete, whatever your start-up screen says to interrupt normal boot, you can adjust how your fans behave. You can make sure that your fans fire at 80 percent speed when a temp hits 55 degrees, 90 percent at 60, etc.

Yeah, after taking it apart and putting it back together, now my BIOS isn't the same as it was before. Not sure WTF is up with that, but it's not.

And RivaTuner says they don't support mobile cards.
And the Omega Drivers are back but he hasn't done a mobile GPU version yet.

So, basically, I'm not sure how to get to my fans. Maybe I can dig into Speedfan some more and see what's up, but they probably don't "support" mobiles either.

duckilama wrote:

Oh, I don't use Dell drivers. I use the nVidia ones. Just the most recent laptop ones for the Go/M series from vVidia are 167.51 and the newest non-mobile ones are 169.21 ( think those are the right numbers).

I haven't tried the Omega's since I was using a radeon 9800pro.

XP or Vista?

I run Vista and using the 174.74 drivers for my go 7900 gs

XP Pro. Inspiron(laptop) 9400.