Dawn of War: Dark Crusade patch 1.11

Buggo wrote:

Relic has just released Patch 1.11 for Warhammer 40,000: Dawn of War - Dark Crusade. This patch adds subtitles to loading screens and in game movies to region specific versions of Dark Crusade. Additionally, installation of patch 1.11 allows for all languages to be able to play against each other online.

• You must have administrator rights to run this installation. Please login as an administrator and re-run this installation.
• The Patching Tool has verified that your game is already at this version. You do not need to apply this update.
• Please note that save games for versions 1.1 will still function after Patch 1.11 has been installed.
• Please note that you will not be able to skip the intro movies the first time you load Dawn of War- Dark Crusade after installing Patch 1.11

Please note that there are no balance or gameplay fixes in this patch. These will be fixed in the next patch.


Update: November 30th, 2006

Okay everyone this is VERY important, and coming straight from the Lead Programmer of DC so please listen up.

All countries EXCEPT for Russia: If you have changed the version of your .ini file, you MUST change it back. Or re-install. We cannot guarantee you will patch properly now or in the future if you don't. Changing the version only messes things up even if you think it may be working. If you try to patch the game and it doesn't need the patch, it won't install. Do not be alarmed, this is meant to be like this.

For Russia: We are aware that there is an issue with the version. Do NOT change your version number. There were changes made to the game outside of Relic's reach that we are creating a patch for to fix this. This should be out soon. For now you will only be able to play with other Russian players. DO NOT change the file or else we won't be able to fix the problem. Change the file back if you have modified it.


You could also use the internal gamespy updater.