Driver Alert: ForceWare v.91.31

All Knowing Blues News Guy wrote:

*

New NVIDIA ForceWare Drivers [June 23, 2006, 6:45 pm ET] - Post a Comment
New NVIDIA WinXP/2k 32-bit version 91.31 ForceWare reference drivers are now available (thanks DG). The release notes outline what's changed.

Link
Release Notes

I don't like the new control panel. Kudos for keeping the old one optional.

Lots of complaints about this release on Guru3d. I guess the nVidia folks did not address alot of the bug's and issues from the beta.

Lets get some feedback from those who installed it. Ed?

Hitman looks more jaggy and slower. Maybe I am just crazy.

Sweet. A driver set that might actually support the card in my laptop.

Edwin wrote:

Just use this. http://www.laptopvideo2go.com/

Well, I'll have to try it since the regular version doesn't support the GO version of the 7900GS either.

Another pointless download. Wee.

It's only the line of text to throw into the ini file of the driver so it can recognize your video card. They should do regardless but it is really easy.

So far, I hate it. The new control panel sucks. How do you get the old one back?

Also: I know I don't have SLI enabled. PLEASE DONT TELL ME I DONT HAVE TWO VIDEOCARDS EVERY SINGLE TIME I START MY COMPUTER.

Thanks.

Also: I really want the damn tray icon to go away, but no amount of me turning it off in the new control panel will do this. Nor will killing it in the msconfig startup tab.

Anger.

So far, I hate it. The new control panel sucks. How do you get the old one back?

In the NVIDIA control panel select View -> Use Classic NVIDIA Control Panel.

Also: I really want the damn tray icon to go away, but no amount of me turning it off in the new control panel will do this. Nor will killing it in the msconfig startup tab.

Use Crap Cleaner to remove it. In crap cleaner go to tools, then select the startup button and delete the entries with NV* name. Also in your services disable NVIDIA Display Driver Service.

I already had crap cleaner installed. It was one of the first utility type programs to get the hard drive on this thing. It helped clean up my registry after I declared WWIII on all of dell's garbage software they install.

Also: that "Use Classic NVIDIA Control Panel" option isn't there for me. There's an optino for "Classic Navigation Pane" that brings up a semi-familiar thing with the little + boxes, but it's just a way of navigating through the new control panel.

*edit*
Thanks for the info on using Crap Cleaner on the nvidia thing. That stopped the tray icon. I still don't understand why msconfig didn't stop that though.

Still boned on the control panel view though

The Crap Cleaner actually deletes the link so it doesn't show up in the msconfig -> boot tab while the boot tab only unchecks it.

Don't know why the control panel won't go back, worked for me.

Thin,

I installed the new drivers on my laptop and it's different than on my desktop. I can use BOTH the old and new control panel at the same time and the new control panel has a option to turn off the taskbar icon. It's weird how this one is different yet it's installed from the same file.

Yeah, my laptop still doesn't have the option for the classic control panel, but it's the same install file just like you said. All I did was download the .inf from that laptop site and replace the one that was in the folder the 91.31 drivers were in with it.

But with that exact same install (and the same .inf too actually) my main rig, this one, has the option for the classic control panel there.

So so confusing.

But with the exception of the control panel, I haven't had any real driver related issues with them so far.

Thin_J wrote:

Also: I know I don't have SLI enabled. PLEASE DONT TELL ME I DONT HAVE TWO VIDEOCARDS EVERY SINGLE TIME I START MY COMPUTER.

Anger.

Each time I see this i hope I'll get lucky and another card will have appeared since my las re-boot

Hitman: Blood Money now runs at 10-20 FPS no matter what settings I change.

dthind wrote:
Thin_J wrote:

Also: I know I don't have SLI enabled. PLEASE DONT TELL ME I DONT HAVE TWO VIDEOCARDS EVERY SINGLE TIME I START MY COMPUTER.

Anger.

Each time I see this i hope I'll get lucky and another card will have appeared since my las re-boot

How to disable the SLI balloon

This one sounds like a winner.

Edwin wrote:

Hitman: Blood Money now runs at 10-20 FPS no matter what settings I change.

It killed performance for me in Titan Quest. The difference between the 91.31's and whatever revision dell used for their recent driver update made a massive difference in performance on my laptop. I can play it just fine in the display's native 1920x1200 with everything cranked up all the way on the 7900GS with the dell drivers. If I switch to the 91.31's I have to drop everything to low and go down a couple of resolutions to get it playable.

Yay.

Unfortunately I can't remember what driver revision I had installed before, so I can't really go back on my main computer. Ugh.

Thin_J wrote:

Unfortunately I can't remember what driver revision I had installed before, so I can't really go back on my main computer. Ugh.

Have you tried the "Rollback" feature? I applied the 91.31's on one of the PCs at my test bench and was able to rollback to a working version.

I do a complete uninstall then installation of new drivers.

This is the previous release.

I installed this on my machine (2.26GHz P4 with GF4Ti4600), and rolled it back about 20 minutes later. I've been playing KotOR II through again, and it does some weird stuff with certain textures. If you happen to walk up to the Twi'lek dock master on Nar Shaada, your avatar becomes transparent in an area, starting at your head, and the section is in the shape of the Twi'lek's head (man that's hard to describe). Anyway, the closer you get, the bigger the transparent area gets. It also happened on other planets, but that was the one that stood out the most.

I didn't bother trying any other games... this one problem was a deal breaker for me, as everything works on my current drivers.

Edwin wrote:

This is the previous release.

Definitely running driver cleaner and going back to those when I get home tonight.

Guru3d 91.33 drivers. Installed these this morning, got rid of the SLI bubble on boot up and picked up a few FPS in the CS:S test. I may try thos 84.21 tomorrow and see what they have to offer.