GWJ Conference Call Episode 213

Conference Call

Kinect, Move, 007 James Bond: Bloodstone, Hoard, Red Dead Redemption: Undead Nightmare, The Impact of Youtube on Gaming, Your Emails and more!

This week Allen, Julian and Shawn talk about the Kinect, a ton of games and the impact of Youtube on the gaming scene.

To contact us, email [email protected]! Send us your thoughts on the show, pressing issues you want to talk about or whatever else is on your mind. You can even send a 30 second audio question or comment (MP3 format please) if you're so inclined. You can also submit a question or comment call in to our voicemail line at (612) 284-4563!

Sponsor

CastMedium
Good Old Games

GWJ Store!

  • Subscribe with iTunes
  • Subscribe with RSS
  • Subscribe with Yahoo!
Download the official apps
  • Download the GWJ Conference Call app for Android
  • Download the GWJ Conference Call app for Android

Show credits

Music credits: 

Intro/Outtro Music - Ian Dorsch, Willowtree Audioworks

Crocodile Tears - (Zoo) - workbench-music.com - 0:36:12
Zoo (dawn) - (Zoo) - workbench-music.com - 54:21

Comments

DanB wrote:
mrtomaytohead wrote:

No, I think you're not understanding what I mean. Every icon on the XMB for even the games 'tab' - which is even the disc in my drive gives me the loading icon when I boot up.

I totally don't get that behaviour

Which makes it more frustrating to me, especially since this is a new system. Do you do media server stuff?

DanB wrote:
mrtomaytohead wrote:

And actually, I've never had my download speeds be anything less than excellent on the PS3.

Likewise with the exception of the trophy list syncing which for me always takes forever.

Trophy list takes less than 10 (maybe even 5) seconds to sync, but it feels like the most useless 10 seconds ever.

I think that has something to do with the system unloading any assets it isn't using, and totally unloading the OS when you start a game. Which sort of doesn't make sense. I get that it might make everything else more responsive, but it seems counter-intuitive if all the rest of the stuff you're trying to access in the XMB is unresponsive.

I know that there is a difference between the Slim and Fat PS3's, in that on the Fat, a part of the UI is stored on the HDD rather than in Flash. I think this may be the Theme, as this part could be updated a lot and that may be safer on HDD. Now, I have both a Slim and a Fat (or had a Fat, because it died on me recently), and I don't notice much of a difference, but your issues may be related in that your HDD may not be completely healthy.

As for the Trophies, sometimes it is a game that is causing synching issues. For instance, I think The Fight was just patched for such an issue (or is about to? I forgot, was about to do a training session tonight but my wife is ill and hogging the livingroom tv).

Arwin wrote:

I know that there is a difference between the Slim and Fat PS3's, in that on the Fat, a part of the UI is stored on the HDD rather than in Flash. I think this may be the Theme, as this part could be updated a lot and that may be safer on HDD. Now, I have both a Slim and a Fat (or had a Fat, because it died on me recently), and I don't notice much of a difference, but your issues may be related in that your HDD may not be completely healthy.

As for the Trophies, sometimes it is a game that is causing synching issues. For instance, I think The Fight was just patched for such an issue (or is about to? I forgot, was about to do a training session tonight but my wife is ill and hogging the livingroom tv).

I bought the unit (160GB Slim) new in box from a retail shelf less than a month ago. It's been that way since I got it. So if it's a HDD health issue, then it was bad from the plant. Maybe everyone else gets these delays and just doesn't notice them, but my persepective is via a PC that never shows any delay showing all the icons correctly on boot and a Wii (which always shows everything right away).

mrtomaytohead wrote:
DanB wrote:
mrtomaytohead wrote:

No, I think you're not understanding what I mean. Every icon on the XMB for even the games 'tab' - which is even the disc in my drive gives me the loading icon when I boot up.

I totally don't get that behaviour

Which makes it more frustrating to me, especially since this is a new system. Do you do media server stuff?

I have done in the past but ever since firmware upgrade 1.5 (I think it was that one) streaming to the PS3 over wireless no longer works so I stopped using my PC as a media server (set up of my flat prevents wiring my PC to the router).