The Sword of Damocles

The time has finally come. No more safety net, no take backs. Welcome to the new Gamers With Jobs! There's still some question of whether or not the site will crumple under its own weight once more traffic starts streaming in, but so far it's been ticking along pretty well. Despite the sword dangling over our collective heads, I'd say we're optimistic.

We are experiencing sporadic bouts of sluggishness when loading pages, but Jeff is working hard to nail down any lingering speed bumps. If you spot any major problems or anything that might help us optimize the site, do let us know! Also note that it may take a day or two for gamerswithjobs.com to move over to the new server space. Until that happens, some images (like the Conference Call and articles) may not appear on the site.

Comments

ColdForged wrote:
shihonage wrote:
The brighter shades of red are annoying.

If you're using Firefox, grab the Stylish extension, install it, then look in the lower left corner of the window for the thing that looks like a paint brush over paper. Click it and select "Find Styles for this Page". You should find at least one, "Sear Eyes Less" (the original color causes me pain), that tones down the red/orange/whatever and makes the signatures a bit more recognizable as signatures (and smaller). And, if you don't like it you can adjust it from there, too.

Neat, that does look better as far as that red/orange color is concerned. It does make sigs look rather odd though, especially for people that don't have one.

ColdForged wrote:
extension

Thanks for making that color scheme, I'll be using it from now on !

Chumpy_McChump wrote:
b) There's seems to be a sporadic weirdness with shift+i opening an italics tag in Firefox. I haven't been able to reliably reproduce it (though I haven't really worked at it), but I've seen it multiple times on two different machines.

Actually, the "old" site did that to me as well. Never did figure out the pattern for when it hit and missed.

Oh, and the "Popular Forum Threads" updated, but seems to be stuck with a new five now.

Odd sort of display bug on Shiho's comment (and without any 3rd party style sheet / scripting going on)

IMAGE(http://img368.imageshack.us/img368/7577/oddix8.th.jpg)

He's lost the comment color scheme partway through his post (directly after the last line) and the 'reply quote link' buttons ended up in the wrong place.

Edit: Hmm, it's still there even though we've added two more posts to the thread.

JoeBedurndurn wrote:
ColdForged wrote:
shihonage wrote:
The brighter shades of red are annoying.

If you're using Firefox, grab the Stylish extension, install it, then look in the lower left corner of the window for the thing that looks like a paint brush over paper. Click it and select "Find Styles for this Page". You should find at least one, "Sear Eyes Less" (the original color causes me pain), that tones down the red/orange/whatever and makes the signatures a bit more recognizable as signatures (and smaller). And, if you don't like it you can adjust it from there, too.

Neat, that does look better as far as that red/orange color is concerned. It does make sigs look rather odd though, especially for people that don't have one.

If you grabbed it real fast after I posted it, I've updated it a bit to deemphasize the sigs.

The beautifully look and bigger performace are belong to us.

YAY for 'sear eyes less'. Yay. Thank you thank you thank you. But the signatures do look kind of strange.

Hobbes2099 wrote:
The beautifully look and bigger performace are belong to us.

You set us up the bomb.

doogiemac wrote:
Hobbes2099 wrote:
The beautifully look and bigger performace are belong to us.

You set us up the bomb.

The new design have no chance to survive make your time.

Malor wrote:
YAY for 'sear eyes less'. Yay. Thank you thank you thank you. But the signatures do look kind of strange.

I went with:
<br /> .signature {<br /> border-top-color: rgb(128, 128, 128) !important;<br /> font-size: 90% !important;<br /> padding: 3px !important;<br /> }<br />

The darker line works better for the darker comment background from Cold's style, and by avoiding changing the background color of the sig region, it doesn't look strange between even/odd comments. For extra bonus points, if someone *doesn't* have a sig, you just get a nice dark line above the 'quote, reply, edit, etc' buttons which I find aesthetically pleasing.

Excellent job guys; I think the new design is pleasing to the eyes without being too froofy.

The only slightly odd thing I've seen is the mouseover on the container links at the tip; Home, Forum navigations, etc. (for example on this post, the word 'Home' just below and to the left of the word Forums in the navbar)

For me on Maxthon 2.0.7 the mouseover activation range is very small; just a pixel or two for the hand and then it turns into an I-beam with any vertical movement. It seems I have to place my cursor a bit above the words to make it a clickable link.

I'm getting an access-denied on the front page.

Super-Doogiemac help!

edit:

Well that's working again now.

Lucan wrote:
I'm getting an access-denied on the front page.

Super-Doogiemac help!

Heh, I had an image of you shining some sort of symbol on to the clouds, a la Batman.

JoeBedurndurn wrote:
Malor wrote:
YAY for 'sear eyes less'. Yay. Thank you thank you thank you. But the signatures do look kind of strange.

I went with:
<br /> .signature {<br /> border-top-color: rgb(128, 128, 128) !important;<br /> font-size: 90% !important;<br /> padding: 3px !important;<br /> }<br />

The darker line works better for the darker comment background from Cold's style, and by avoiding changing the background color of the sig region, it doesn't look strange between even/odd comments. For extra bonus points, if someone *doesn't* have a sig, you just get a nice dark line above the 'quote, reply, edit, etc' buttons which I find aesthetically pleasing.

I dig it. I made a meld of yours and mine... I still want sigs de-emphasized so I kept my comment color and size but took your line and no background color. Win win! "Sear Eyes Less" has been updated with these changes.

<br /> .signature {<br /> border-top-color: rgb(128, 128, 128) !important;<br /> font-size: 70% !important;<br /> color: #888888 !important;<br /> padding: 3px !important;<br /> }<br />

Great job on the new design. I know the amount of work that goes into an endeavor like this. I certainly appreciate it.

Lucan wrote:
I'm getting an access-denied on the front page.

Weird... not sure what would make that happen. If you see it again, let me know if you can figure out anything that have have caused it.

This issue may be skimming, but everyone needs to update the RSS feed to this one:

http://www.gamerswithjobs.com/rss.xml

The old one does not update anymore.

When I click through links to the forums and other links. I have a visual bug where the Popular Forum Thread box and Steam community events on the left side display the forum titles like this:

*
P
o
s
t
a
v
i
d
e
o

The ads seems to be skewed as well. Seems like that Left side just gets screwy.

What is the old feed you have bookmarked? I can update our redirects so that it will continue working.

Wow, looking great, images are really popping and the overall design seem to just plain old work. Congrats and fingers crossed that you don't stress out the servers.

doogiemac wrote:
What is the old feed you have bookmarked? I can update our redirects so that it will continue working.

Here is the old addy:

http://www.gamerswithjobs.com/node/feed

I like the new look, Good job guys!!!

Jeez I go feed read only for a few months and this what you spend your time on? No cookie!

I kid I kid, nice rework.

I do think the colors and adds are a wee bit much though, the orange sort of overwhelms the content... Ah well back to RSS land.

What are the tags to embed youtube videos? I don't see a button, or anything listed in the formatting options.

What's the deal with this thing?
IMAGE(http://www.gamerswithjobs.com/files/upload/evo_button.png)
It's just sitting in it's own little frame below the Steam calendar, but I don't see anything but the logo.

It's just an affiliate, Joe. You may see a could more pop in there eventually. Evotab is a new site done by the same fella who did Gametab.com back in the day. He's a good friend of the site.

Ahh, I wasn't sure if there was supposed to be a newsfeed or top ten stories list to go with the logo instead of it just being an ad. So working as intended then.

It's been a couple of weeks since the CSS has been modified or something, but ever since a change during the last week of March, the page hasn't rendered properly for the Mini Opera 4 (4.0.10406) in my BlackBerry 8310.

I've checked setting but there's really nothing about rendering, any ideas??